SSD dålig fart på spåret närmast Powerbasen.

Här diskuterar vi digitala bilbanesystem.
Scalextric Digital, Ninco-D, SCXD m.fl.

SSD dålig fart på spåret närmast Powerbasen.

Inläggav GTA 08 aug 2016, 01:27

Tjo!

Har en Scalextric 7042 PB med 6 växlar. I analogt mode så tappar spåret som är närmast powerbasen fart.. har mätt upp det till 5.5v vid fullgas utan bil. och det andra spåret är 7.3v utan bil.

Tar jag bort växlarna så får jag 7.3 på båda spåren.

Sätter jag dit endast en växel så har jag samma fel. 5.5v vänster och 7.3v höger

Tog lös powerbasen ochh testade att koppla om med kablar så vänster spår kör höger bana och tvärt om. = den sida som driver vänster spår på växeln får 5.5v den andra 7.3.

testade med en ny oöppnad växel men samma fel.

Har en teori om att alla vänster spår på växlarna gör så att strömmen går ner till 5.5v. spelar ingen roll om man har 1 eller 6 växlar. eller vilket spår man har dom inkopplad på.

Har ver 1.09

Blir inte klok på detta..
Snälla finns det någon som kan mäta volten på spåren i analog mode om det är lika för er??

/Micke
Användarvisningsbild
GTA
Mekaniker
 
Inlägg: 305
Blev medlem: 28 feb 2012, 22:58
Klubb: Trönö Slotcar

Re: SSD dålig fart på spåret närmast Powerbasen.

Inläggav GTA 09 aug 2016, 20:01

Ingen som kör digitalt och har en multimeter hemma?
Användarvisningsbild
GTA
Mekaniker
 
Inlägg: 305
Blev medlem: 28 feb 2012, 22:58
Klubb: Trönö Slotcar

Re: SSD dålig fart på spåret närmast Powerbasen.

Inläggav largasso 10 aug 2016, 00:34

En eller två elliminatorer ?
Lala
Hellre lite trångt i första backen,
än blåbärssoppa över hela banan...
http://www.big1.se
Skånefräsning på "G"
Användarvisningsbild
largasso
Testförare
 
Inlägg: 2609
Blev medlem: 30 nov 2005, 03:53
Ort: Helsingborg, Skaune
Klubb: HBG Slotcar

Re: SSD dålig fart på spåret närmast Powerbasen.

Inläggav GTA 10 aug 2016, 10:18

2st i analogt läge
Användarvisningsbild
GTA
Mekaniker
 
Inlägg: 305
Blev medlem: 28 feb 2012, 22:58
Klubb: Trönö Slotcar

Re: SSD dålig fart på spåret närmast Powerbasen.

Inläggav largasso 11 aug 2016, 09:33

Testa att byta handtagen också !
Har mätt upp ett 20tal och hittade inte 2 st som var lika !
Lala
Hellre lite trångt i första backen,
än blåbärssoppa över hela banan...
http://www.big1.se
Skånefräsning på "G"
Användarvisningsbild
largasso
Testförare
 
Inlägg: 2609
Blev medlem: 30 nov 2005, 03:53
Ort: Helsingborg, Skaune
Klubb: HBG Slotcar

Re: SSD dålig fart på spåret närmast Powerbasen.

Inläggav GTA 11 aug 2016, 10:42

Hej

Jag har testat bytt handtag mellan banorna men det är fortfarande 5,5v på vänster bana,
Användarvisningsbild
GTA
Mekaniker
 
Inlägg: 305
Blev medlem: 28 feb 2012, 22:58
Klubb: Trönö Slotcar


Återgå till Digitala bilbanesystem

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst

cron