Problem med Carrero Go James Bond edition

Här diskuteras allt som har att göra med bilbaneracing på plast och träbanor med skalenliga bilar. Scalextric, Ninco, Slot.it, FLY m.fl.

Problem med Carrero Go James Bond edition

Inläggav Skoghallskille 08 feb 2004, 13:30

Hej alla bilbanevänner,
Vi köpte en Carrera Go James Bond Edition till grabben i julklapp. Monterade upp den direkt vid jul och körde en del då. Sedan har den stått monterat i ca 1 månad på golvet. Har damsugit bort all damm och tänkte köra igen nu i helgen, men icke sa nicke.... den funkar inte som den ska.

Får bilarna att gå på vissa bandelar, medans vissa bandelar är heldöda?!!!
Alla bandelar sitter ihop som dom ska och banan verkar helt OK, det finns heller inget mer damm på den eller så, men den vill bara inte funka. Vi har testat allt men vissa delar vill inte.

Har ni några tips vad som kan ha hänt? Den måste väl hålla att vara monterad en månad innan den säckar ihop?

Snälla, har ni några tips?

Tack på förhand
Skoghallskille
Nykomling
 
Inlägg: 1
Blev medlem: 08 feb 2004, 13:17
Ort: Skoghall

Inläggav dynaflux 09 feb 2004, 12:37

Är vissa banbitar döda är det helt enkelt dålig kontakt i skarvarna - på fler än ett ställe (eftersom strömmen ska komma från båda hållen). Be din grabb ge lite gas på handkontrollen samtidigt som du med hjälp av bilen undersöker vilka banbitar som är döda. Tryck och böj på skarvarna för att konstatera var felen finns.

Det här är ett ganska vanligt problem på den gamla typen av Scalextricbanor, det största skälet till att jag gick över till Sport Track.

Det finns kanske någon som har en patentlösning på glappande skarvar.
dynaflux
Kurvvakt
 
Inlägg: 41
Blev medlem: 23 jan 2004, 23:14

Inläggav Svartehulten 09 feb 2004, 12:57

Hej !

När jag var mindre (ca 25 år sedan) så hade jag samma problem med min Scalextric. Lösningen var en skruvmejsel och en hammare, rikta in skruvmejseln i skarven och larma på med hammaren.
Nu är jag äldre ocjh betydligt klokare enligt min egen mening.
Jag har köpt en Scalextric sport i julas till min grabb och använt en del av mina gamla bandelar, de som inte är för misshandlade. Jag har tagit en näbbtång och försökt att böja till ändarna så att man får lite spänn mellen metallbitarna. Har funkat på en del.
Jag har funderat att kolla om det finns kontaktpasta som man skulle kunna fylla "hondelen" med.
Jag har också funderat på att köpa koppartejp att tejpa skarvarna med, som NI förstår så är många av mina delar ganska knöliga i skarvarna och det skulle man kunna överbrygga med koppartejpen samtidigt som man får bättre kontakt.

Mvh Ralf
Svartehulten
Övningskör
 
Inlägg: 8
Blev medlem: 02 feb 2004, 09:02
Ort: Svarte (Ystad)

Inläggav Hakon 09 feb 2004, 22:51

Koppartejpen leder väl inte ström på undresidan bara ovansidan,jag menar om du tejpar så lär det ändå inte bli kontakt eftersom undersidan inte leder strömmen från en skena till nästa eller jag har kanske fel :?
Hakon
Kurvvakt
 
Inlägg: 40
Blev medlem: 02 feb 2004, 21:17

Inläggav Burström 09 feb 2004, 23:03

Helt riktigt men man kan löda in
mer strömmatnings punkter på
banan om du har strömbortfall.


C Burström
Burström
Kartläsare
 
Inlägg: 881
Blev medlem: 02 feb 2004, 05:05
Ort: Umeå
Klubb: Umeå raceway

Inläggav Svartehulten 10 feb 2004, 08:03

Väljer man koppartejp med strömförande fästmassa så tror jag nog att det funkar.

Mvh Ralf
Svartehulten
Övningskör
 
Inlägg: 8
Blev medlem: 02 feb 2004, 09:02
Ort: Svarte (Ystad)


Återgå till Bilbana & allmänt

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 21 gäster

cron